<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>10 Reasons Why Joseph Boyden is a Problem and Should Go Away | not your      average     indian </title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://notyouraverageindian.wordpress.com/xmlrpc.php">

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="not your      average     indian  &raquo; Feed" href="https://notyouraverageindian.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="not your      average     indian  &raquo; Comments Feed" href="https://notyouraverageindian.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="not your      average     indian  &raquo; 10 Reasons Why Joseph Boyden is a Problem and Should Go&nbsp;Away Comments Feed" href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IGqZT3IX4LFsNrlvThqVl+PamDgVF5k3Iz/k4JzCzsTEkDAkoG/b55oLAzDaSEXIe71/T1ops4Dfm3YgCAyZu7Wie05rcxgl1T9ymoiC8uhY9ksrWMOLjiyptr16rNkv8ruMJRYxWcplM6tXoTzwqUZY/QIWfmwV1EGJySsu7KYcLnav60OzqqtmfhgcvXIXW' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFjUsKAjEQRC9k24w/nIV4lkxoY0vSHfIhzO2NuBkRx90rqh6FLYJVKSQFy50CZYx1wk4srpkZErXEpfeYy+xpa3Pe4EIKFaKvjiWjI6HEvfiBX+6fQxb7PoUWrYb1awWv1hRW+Qhw84bTmppo8uo6OuyrRXxJ13AZDufjbhj3p/HxBDhHcYY=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://notyouraverageindian.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Zibi &#8211; Allies, Bullies and&nbsp;Development' href='https://notyouraverageindian.wordpress.com/2015/08/18/zibi-allies-bullies-and-development/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/" />
<link rel='shortlink' href='http://wp.me/p5OT7k-2l' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fnotyouraverageindian.wordpress.com%2F2017%2F03%2F07%2F10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fnotyouraverageindian.wordpress.com%2F2017%2F03%2F07%2F10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Reasons Why Joseph Boyden is a Problem and Should Go Away" />
<meta property="og:url" content="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/" />
<meta property="og:description" content="If you&#8217;re reading this, you&#8217;re probably already well aware of the walking controversy that is Joseph Boyden. At times it might seem strenuous to keep track of all the mess-ups this guy …" />
<meta property="article:published_time" content="2017-03-07T17:08:40+00:00" />
<meta property="article:modified_time" content="2017-03-07T20:03:36+00:00" />
<meta property="og:site_name" content="not your      average     indian " />
<meta property="og:image" content="https://notyouraverageindian.files.wordpress.com/2017/03/boyden.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="4000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Shadyhfz" />
<meta name="twitter:image" content="https://notyouraverageindian.files.wordpress.com/2017/03/boyden.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Shadyhfz" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://notyouraverageindian.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://notyouraverageindian.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://notyouraverageindian.wordpress.com/osd.xml" title="not your      average     indian " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="not your      average     indian " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Exploring the mind of an urban Anishnabe Syrian" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://notyouraverageindian.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="10 Reasons Why Joseph Boyden is a Problem and Should Go&nbsp;Away | not your      average     indian  on WordPress.com" />
<meta name="description" content="If you&#039;re reading this, you&#039;re probably already well aware of the walking controversy that is Joseph Boyden. At times it might seem strenuous to keep track of all the mess-ups this guy keeps getting himself into. It&#039;s completely understandable, so to help you out, Not Your Average Indian has put together this this concise summary of why he needs&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://notyouraverageindian.files.wordpress.com/2015/02/cropped-cropped-cropped-shady.jpg);
		}
		</style>
	<link rel="amphtml" href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-145 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://notyouraverageindian.wordpress.com/" rel="home">not your      average     indian </a></h1>
					<h2 class="site-description">Exploring the mind of an urban Anishnabe Syrian</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<h1 class="menu-toggle" title="Menu"><span class="screen-reader-text">Menu</span></h1>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu"><ul>
<li ><a href="https://notyouraverageindian.wordpress.com/">Home</a></li><li class="page_item page-item-1"><a href="https://notyouraverageindian.wordpress.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://notyouraverageindian.wordpress.com/contact-info/">Contact Info</a></li>
<li class="page_item page-item-38"><a href="https://notyouraverageindian.wordpress.com/events/">Events</a></li>
</ul></div>
		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://notyouraverageindian.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-145" class="post-145 post type-post status-publish format-standard hentry category-uncategorized tag-aboriginal tag-accountability tag-anishinabe tag-atwood tag-bloodmemory tag-boyden tag-canada tag-canada150 tag-canadians tag-canlit tag-firstnation tag-identity tag-indigenous tag-indigenousknowlegde tag-indigenousstories tag-josephboyden tag-margaretatwood tag-metis tag-nationhood tag-native tag-nativelit tag-nipmuc tag-ojibway tag-ojibwe tag-politics tag-reconciliation tag-resurgence tag-stevengalloway tag-twitter tag-two-spirit tag-twospirit tag-ubc tag-whiteness tag-whitesupremacy">
	<header class="entry-header">
					<h1 class="entry-title">10 Reasons Why Joseph Boyden is a Problem and Should Go&nbsp;Away</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/" rel="bookmark"><time class="entry-date published" datetime="2017-03-07T17:08:40+00:00">March 7, 2017</time><time class="updated" datetime="2017-03-07T20:03:36+00:00">March 7, 2017</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://notyouraverageindian.wordpress.com/author/shadyhfz/">shadyhfz</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div data-shortcode="caption" id="attachment_654" style="width: 375px" class="wp-caption alignnone"><img data-attachment-id="654" data-permalink="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/boyden/" data-orig-file="https://notyouraverageindian.files.wordpress.com/2017/03/boyden.jpg?w=365&#038;h=487" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-G1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1275150361&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boyden" data-image-description="&lt;p&gt;Photo Credit: Wikipedia Commons&lt;/p&gt;
" data-medium-file="https://notyouraverageindian.files.wordpress.com/2017/03/boyden.jpg?w=365&#038;h=487?w=225" data-large-file="https://notyouraverageindian.files.wordpress.com/2017/03/boyden.jpg?w=365&#038;h=487?w=676" class="alignnone  wp-image-654" src="https://notyouraverageindian.files.wordpress.com/2017/03/boyden.jpg?w=365&#038;h=487" alt="Photo Credit: Wikipedia Commons" width="365" height="487" srcset="https://notyouraverageindian.files.wordpress.com/2017/03/boyden.jpg?w=365&amp;h=487 365w, https://notyouraverageindian.files.wordpress.com/2017/03/boyden.jpg?w=730&amp;h=974 730w, https://notyouraverageindian.files.wordpress.com/2017/03/boyden.jpg?w=113&amp;h=150 113w, https://notyouraverageindian.files.wordpress.com/2017/03/boyden.jpg?w=225&amp;h=300 225w" sizes="(max-width: 365px) 100vw, 365px" /><p class="wp-caption-text">Photo Credit: Wikipedia Commons</p></div>
<h5>If you&#8217;re reading this, you&#8217;re probably already well aware of the walking controversy that is Joseph Boyden. At times it might seem strenuous to keep track of all the mess-ups this guy keeps getting himself into. It&#8217;s completely understandable, so to help you out, Not Your Average Indian has put together this this concise summary of why he needs to go away so we can all chill and get on with our lives.</h5>
<h1>1. Let&#8217;s All Say it Together: He&#8217;s a White Guy</h1>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">*lays down some tobacco*<br />I&#39;m gonna henceforth refer to him as Joseph &quot;White Male&quot; Boyden. 🙏🏽</p>
<p>&mdash; Fancy Bebamikawe (@FancyBebamikawe) <a href="https://twitter.com/FancyBebamikawe/status/838110428735602688">March 4, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Let&#8217;s not waste too much time on this one. Jorge Barrera did <a href="http://aptnnews.ca/2016/12/23/author-joseph-boydens-shape-shifting-indigenous-identity/" target="_blank">an excellent exposé piece</a> for APTN thoroughly analyzing and critiquing Boyden&#8217;s claims to Indigenous identity.</p>
<p>Simply put, Boyden has no community. No one claims him, his ancestry is shaky to say the least, he&#8217;s transitioned through various identities and he has no ancestral or physical connection to the places he claims.</p>
<p>What makes him Indigenous? Apparently, somewhere down the line, someone in his family was Indigenous, possibly Nipmuc and/or Ojibwe.</p>
<p>Maybe that is the case, but does that make someone Indigenous? If we all go back far enough we may find various ethnic make ups that are contained in our familial genealogies. Does that give us the right to claim to be a part of those communities, without having grown up, lived, experienced or have a direct parental connection to those places?</p>
<h1>2. He Takes Up Space</h1>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/boyden?src=hash">#boyden</a> = <a href="https://twitter.com/hashtag/racheldolezal?src=hash">#racheldolezal</a> both took up space that belonged to <a href="https://twitter.com/hashtag/poc?src=hash">#poc</a> both utilize another <a href="https://twitter.com/hashtag/race?src=hash">#race</a> to benefit and get ahead <a href="https://twitter.com/hashtag/dangerous?src=hash">#dangerous</a></p>
<p>&mdash; jbthefirstlady (@Jbthefirstlady) <a href="https://twitter.com/Jbthefirstlady/status/814550280888926212">December 29, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Imagine if for every Boyden novel sold, an Indigenous one was sold in its place. Imagine the diversity of voices that would ensure.</p>
<p>&mdash; Adam Gaudry (@adamgaudry) <a href="https://twitter.com/adamgaudry/status/817470030006861827">January 6, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>This one&#8217;s pretty straightforward. Boyden takes up space that should be focused on Indigenous voices and experiences, specifically the voices of Indigenous women. He speaks to issues that he has not experienced and acts as a representative voice of Indigenous people. He continues to be included on panels related to Indigenous issues, where he continues to receive sympathy from primarily white audiences.</p>
<p>He has said that he &#8220;should allow those with deeper roots in the community to speak&#8221; and that he has been &#8220;too vocal on many Indigenous issues in this country.&#8221;</p>
<p>What&#8217;s worrying is whether Boyden would have stepped back from this role if he had not been called out. Is he only receding from this position simply because he&#8217;s been caught? If so, his intentions are absolutely alarming.</p>
<p>Even more problematic is Boyden&#8217;s ability to take up space through the use of his whiteness and pandering to white audiences. His books and stories are written from a position of whiteness and take space, accolade and funds away from legitimate Indigenous authors.</p>
<p>Also this:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Joseph Boyden to join Canadian History panel despite saying he&#39;s &#39;pulling back&#39; to let other Indigenous voices speak <a href="https://t.co/DWhRXTP7hF">https://t.co/DWhRXTP7hF</a> <a href="https://t.co/6kRMMq92us">pic.twitter.com/6kRMMq92us</a></p>
<p>&mdash; As It Happens (@cbcasithappens) <a href="https://twitter.com/cbcasithappens/status/836596956210278401">February 28, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h1>3. Accountability? What Accountability?</h1>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">There needs to be accountability to your nation and community. Boyden has been accountable to no one. That&#39;s the real issue here.</p>
<p>&mdash; Alicia Elliott (@WordsandGuitar) <a href="https://twitter.com/WordsandGuitar/status/815063178858086400">December 31, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Anyone who is Indigenous and is connected to an Indigenous community knows that you can&#8217;t just run your mouth. At some point, someone from your community is going to say, &#8220;Hey, that&#8217;s not cool, let&#8217;s talk&#8221; or, &#8220;Step down.&#8221;</p>
<p>Having a system of accountability in place is vital for anyone, but critically important for those in leadership positions or positions of representational power. If you step out of line, the community can collectively figure out what remedial actions are necessary or if you should even remain in your vocal position.</p>
<p>Unfortunately, Boyden has no community to hold him to account – to say, &#8220;Hey, let&#8217;s have a conversation.&#8221; Instead, he has critics and supporters, none of whom have communal relational connections to HIM, not to say they don&#8217;t come from a place of community.</p>
<p>There is no place-based Indigenous community to hold Boyden to account. He has friends and enemies, all of which he can easily disregard as they do not hold the relational power to ground him in a certain place that informs a certain way of being.</p>
<p>Boyden has described himself as a &#8220;nomad&#8221; transitioning between his home in New Orleans and wherever else he feels at home. But even nomads have a community that they are accountable to, that tells them when they&#8217;re messing up. If your &#8220;community&#8221; only pats you on the back and never critically engages with you, is that really a community, Boyden? Because that&#8217;s not the experience most of us have with our communities.</p>
<p>It&#8217;s also important to distinguish between Joseph Boyden, who has no Indigenous community claiming him, and someone forcibly removed from an Indigenous community. The latter can work on finding their way back and those communities can work on finding their lost ones. Boyden can&#8217;t do either because that Indigenous community for him does not exist.</p>
<p>Can he be adopted? Yes. Does that matter at the moment? No.</p>
<p>Also, can we start focusing our adoption ceremonies on our own and fellow POC instead of Boyden-types?</p>
<h1>4. He Thinks Two-Spirit Means Having a Timeshare</h1>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Here&#39;s Boyden saying he&#39;s two-spirit <a href="https://t.co/GZ7TsQ4Hxg">https://t.co/GZ7TsQ4Hxg</a> <a href="https://t.co/xQJK5D9uhP">pic.twitter.com/xQJK5D9uhP</a></p>
<p>&mdash; Veldon Coburn, NDN (@IndigenousXca) <a href="https://twitter.com/IndigenousXca/status/813351440764796928">December 26, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Alright, <a href="http://nativeout.com/twospirit-rc/two-spirit-101/" target="_blank">NativeOUT defines two-spirit</a> like this: &#8220;A Two Spirit person is a male-bodied or female-bodied person with a masculine or feminine essence. Two Spirits can cross social gender roles, gender expression, and sexual orientation.&#8221;</p>
<p>Furthermore, &#8220;Since Europeans arrived in the Americas, they’ve documented encounters with Two Spirit people. In many tribes, Two Spirit people were accepted and respected, but that changed with colonization. The colonizers, through forced assimilation efforts, changed acceptance into homophobia in many indigenous communities.&#8221;</p>
<p>Boyden, you are not two-spirited, you have never lived the experiences of two-spirited people, please stop appropriating Indigenous terms you don&#8217;t understand for you own desire to fit in.</p>
<p>Go away.</p>
<h1>5. He Hears &#8220;Blood Memory Voices.&#8221; WTF?</h1>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Boyden claims that the voices come to him. This is actually another Playing Indian trope&#8211;channeling ancestors thru blood memory.</p>
<p>&mdash; Adam Gaudry (@adamgaudry) <a href="https://twitter.com/adamgaudry/status/819383793358405632">January 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">I hear voices too&#8230;they say &quot;fuck the fraud that is Boyden&quot; <a href="https://t.co/KMDwk5ErMh">https://t.co/KMDwk5ErMh</a></p>
<p>&mdash; Waylon, has no canoe (@BannockHammock) <a href="https://twitter.com/BannockHammock/status/838090992309919750">March 4, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Let&#8217;s just assume for a second that Boyden isn&#8217;t trying to come off as some kind of mystical Indian who channels his stories through his ancestors who in turn validate his existence and actions.</p>
<p>Actually, let&#8217;s not. That&#8217;s exactly what he&#8217;s doing.</p>
<p>For someone with such a shaky ancestral connection to actual Indigenous experiences, it is utterly shocking that he would relate to any concept with the word &#8220;blood&#8221; and &#8220;memory&#8221; in it.</p>
<p>Let&#8217;s be straightforward here: Boyden gets his stories from the lived experiences of other peoples and their communities.</p>
<p>Mic drop. Go away Boyden.</p>
<h1>6. Boyden Appropriates and Benefits from Indigenous Stories and Knowledge</h1>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Boyden?src=hash">#Boyden</a> says EXACTLY what he does do- goes in2 FN communities &amp; appropriate traditional knowledge. He&#39;s too settler to KNOW he&#39;s doing it! <a href="https://t.co/Pacw3nVzYZ">https://t.co/Pacw3nVzYZ</a></p>
<p>&mdash; Rachel Ann Snow (@RachelAnnSnow) <a href="https://twitter.com/RachelAnnSnow/status/835444285184983041">February 25, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Boyden&#8217;s stories aren&#8217;t inspired through his &#8220;channeling of the ancestors.&#8221; He appropriates voices, experiences and stories from the people he communicates with and the communities in which he immerses himself.</p>
<p>Boyden utilizes these stories without due credit or at times the permission of the people or communities he appropriates from. These stories then catapult Boyden into literary fame and fortune, while the communities he extracts from get absolute shit in return.</p>
<p>This is textbook appropriation.</p>
<p>All that&#8217;s different about it is Boyden&#8217;s claim that it&#8217;s all good because he himself is Indigenous.</p>
<p>Naw Boyden, it ain&#8217;t all good.</p>
<p>This is an all too familiar story for Indigenous communities. We constantly deal with extractive industries, researchers and artists who wish to use us for their own purposes of fame and glory.</p>
<p>To make matters worse, he uses his appropriated stories to inform and assist a Canadian agenda that seeks to relegate those communities&#8217; current problems into the past. He subverts community and individual stories in a way that they end up doing absolutely nothing to help the communities he so selfishly extracts from.</p>
<h1>7. He Straight-up Plagiarized</h1>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Similarities between Joseph Boyden story and Ojibway healer’s published work trigger questions: <a href="https://t.co/NC5EfjnxH8">https://t.co/NC5EfjnxH8</a> <a href="https://t.co/JVjSErCszX">pic.twitter.com/JVjSErCszX</a></p>
<p>&mdash; Jorge Barrera (@JorgeBarrera) <a href="https://twitter.com/JorgeBarrera/status/834535825081847808">February 22, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Investigative journalist Jorge Barrera, recently known for his exposé piece on Joseph Boyden, uncovered some troubling similarities between Boyden&#8217;s work and the work of Ojibwe storyteller Ron Geyshick.</p>
<p dir="ltr" lang="en">By comparing various passges in Boyden&#8217;s short story, &#8220;Bearwalker&#8221; and Geyshick&#8217;s short story &#8220;Inside My Heart,&#8221; Barrera was able to demonstrate how without credit Boyden both paraphrased and plagiarized various passages from Geyshick&#8217;s story.</p>
<p dir="ltr" lang="en">Boyden has attempted to defend himself by saying he &#8220;heard&#8221; this story from an elder &#8211; Xavier Bird &#8211; during his many visits to Omushkegowak territory. Bird&#8217;s family disputes this story.</p>
<h1>8. Boyden is Dangerously Divisive</h1>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Yup.  Lee Maracle wishes to silence dissent from Indigenous writers by mocking and trying to shame us over calling Boyden&#39;s ruse.</p>
<p>&mdash; reallygoodBrowngirl (@dumont_marilyn) <a href="https://twitter.com/dumont_marilyn/status/838188380487766016">March 5, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>It has become apparent that the Joseph Boyden debacle has created and intensified debates and divisions within the Indigenous community. Conversations over his identity, role and place in the community have pitted academics, artists, leaders and grassroots everyday people against one another.</p>
<p>Some have chosen to adamantly defend him while others have chosen to simply out him.</p>
<p>Most recently, accalaimed Sto:lo writer Lee Maracle came to Boyden&#8217;s defense by asserting that critiques towards his identity are acts of lateral violence. This has opened the door to social media critiques aimed at Maracle herself, demonstrating how Boyden divides and pits us against one another.</p>
<p>He needs to go away.</p>
<h1>9. He Openly Defended Someone Accused of Sexual Assault</h1>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Boyden used his popularity to gather signatures for an open letter to UBC defending Galloway after allegations of sexual assault <a href="https://twitter.com/hashtag/fn220?src=hash">#fn220</a></p>
<p>&mdash; kristin conrad (@cristinkonrad) <a href="https://twitter.com/cristinkonrad/status/819638505148063744">January 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>In 2014, Joseph Boyden edited and released &#8220;Kwe: Standing With Our Sisters,&#8221; an anthology of works dedicated to standing up against violence towards Indigenous women.</p>
<p>Oddly enough, two years later Boyden would go on to write and circulate a letter defending Steven Galloway, the UBC professor who was fired amid allegations of sexual abuse, harassment and misconduct. The letter specifically called for an independent investigation into the firing of Galloway as his supporters found the process to be &#8220;unfair.&#8221;</p>
<p>Boyden&#8217;s letter was signed and supported by prominent Canadian authors such as Margaret Atwood. The letter demonstrates Boyden&#8217;s disregard for the voices of women in making claims of sexual assault. Pretty problematic for a man who claims to stand behind Indigenous women and advocates for an Inquiry into Missing and Murdered Indigenous women.</p>
<p>Boyden could do better by women, specifically Indigenous women, or better yet he could just go away.</p>
<h1>10. Canadians Love Him!</h1>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">With Boyden, Canadians can rid themselves of their pesky guilt without actually examining their continued systemic mistreatment of Natives. <a href="https://t.co/7tKl3JbKHo">https://t.co/7tKl3JbKHo</a></p>
<p>&mdash; Blue Corn Comics (@bluecorncomics) <a href="https://twitter.com/bluecorncomics/status/824784034551074817">January 27, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">&quot;When Canadians find someone that speaks their language, and clearly <a href="https://twitter.com/hashtag/Boyden?src=hash">#Boyden</a> does, they&#39;ll hang on to him as long as possible.&quot;&#8211;<a href="https://twitter.com/RMComedy">@RMComedy</a></p>
<p>&mdash; Black Coffee Poet (@BlackCoffeePoet) <a href="https://twitter.com/BlackCoffeePoet/status/820024868766937090">January 13, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>By Canadians, it should be made clear I am speaking of non-Indigenous settlers that reside within the country now known as Canada. Canadians have demonstrated through unquestioned support their lust<strong> </strong>for Boyden and the stories he tells.</p>
<p>They&#8217;ve even gone to the extent of vilifying Indigenous voices that are critical of Boyden.</p>
<p>Why? Cause he makes Canada&#8217;s history of abuse, genocide and assimilation of Indigenous peoples easy to stomach and relegates it to a distance place or an even more distant past.</p>
<p>The problem here is that it lets Canadians off the hook for the ongoing realities of land dispossession, racism, white supremacy and state/societal violence against Indigenous nations.</p>
<p>Boyden&#8217;s books reek of reconciliation, a concept Canadians have consumed to the point of euphoria. Canadians love stories that allow them to relegate their shit to an unfortunate past – anything that makes them think about the present and themselves as somehow oppressive will garner an immediate backlash. Hence why we should continuously remain critical of those who are so well loved by Canadian audiences.</p>
<h3>Now that you know what&#8217;s wrong with Jospeh Boyden and why he should go away, start focusing your attention and support towards legitimate Indigenous authors! Check out this thread by @KateriAkiwenzie-Damm for some great suggestions:</h3>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Basil Johnston, Rita Joe, Louis Bird, Duke Redbird, Maria Campbell, Marie Annharte Baker, Wayne Keon, Jeannette Armstrong, Beth Cuthand&#8230;</p>
<p>&mdash; KateriAkiwenzie-Damm (@KateriAkiwenzie) <a href="https://twitter.com/KateriAkiwenzie/status/838140839767453697">March 4, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Follow the author of Not Your Average Indian on Twitter <a href="https://twitter.com/Shadyhfz">@shadyhfz</a> and Instagram <a href="https://www.instagram.com/shadfez/">@shadfez</a>.</p>
<p>Edited by Sarah Boivin. Find her on Twitter <a href="https://twitter.com/sarahboiv">@sarahboiv</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-145" class="share-twitter sd-button share-icon" href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-145" class="share-facebook sd-button share-icon" href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-145" class="share-google-plus-1 sd-button share-icon" href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-86009954-145-58c2c25d276ff' data-src='//widgets.wp.com/likes/#blog_id=86009954&amp;post_id=145&amp;origin=notyouraverageindian.wordpress.com&amp;obj_id=86009954-145-58c2c25d276ff' data-name='like-post-frame-86009954-145-58c2c25d276ff'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://notyouraverageindian.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
					<div class="entry-tags"><a href="https://notyouraverageindian.wordpress.com/tag/aboriginal/" rel="tag">aboriginal</a>, <a href="https://notyouraverageindian.wordpress.com/tag/accountability/" rel="tag">accountability</a>, <a href="https://notyouraverageindian.wordpress.com/tag/anishinabe/" rel="tag">anishinabe</a>, <a href="https://notyouraverageindian.wordpress.com/tag/atwood/" rel="tag">atwood</a>, <a href="https://notyouraverageindian.wordpress.com/tag/bloodmemory/" rel="tag">bloodmemory</a>, <a href="https://notyouraverageindian.wordpress.com/tag/boyden/" rel="tag">boyden</a>, <a href="https://notyouraverageindian.wordpress.com/tag/canada/" rel="tag">Canada</a>, <a href="https://notyouraverageindian.wordpress.com/tag/canada150/" rel="tag">canada150</a>, <a href="https://notyouraverageindian.wordpress.com/tag/canadians/" rel="tag">canadians</a>, <a href="https://notyouraverageindian.wordpress.com/tag/canlit/" rel="tag">canlit</a>, <a href="https://notyouraverageindian.wordpress.com/tag/firstnation/" rel="tag">firstnation</a>, <a href="https://notyouraverageindian.wordpress.com/tag/identity/" rel="tag">Identity</a>, <a href="https://notyouraverageindian.wordpress.com/tag/indigenous/" rel="tag">Indigenous</a>, <a href="https://notyouraverageindian.wordpress.com/tag/indigenousknowlegde/" rel="tag">indigenousknowlegde</a>, <a href="https://notyouraverageindian.wordpress.com/tag/indigenousstories/" rel="tag">indigenousstories</a>, <a href="https://notyouraverageindian.wordpress.com/tag/josephboyden/" rel="tag">josephboyden</a>, <a href="https://notyouraverageindian.wordpress.com/tag/margaretatwood/" rel="tag">margaretatwood</a>, <a href="https://notyouraverageindian.wordpress.com/tag/metis/" rel="tag">metis</a>, <a href="https://notyouraverageindian.wordpress.com/tag/nationhood/" rel="tag">Nationhood</a>, <a href="https://notyouraverageindian.wordpress.com/tag/native/" rel="tag">Native</a>, <a href="https://notyouraverageindian.wordpress.com/tag/nativelit/" rel="tag">nativelit</a>, <a href="https://notyouraverageindian.wordpress.com/tag/nipmuc/" rel="tag">nipmuc</a>, <a href="https://notyouraverageindian.wordpress.com/tag/ojibway/" rel="tag">ojibway</a>, <a href="https://notyouraverageindian.wordpress.com/tag/ojibwe/" rel="tag">ojibwe</a>, <a href="https://notyouraverageindian.wordpress.com/tag/politics/" rel="tag">Politics</a>, <a href="https://notyouraverageindian.wordpress.com/tag/reconciliation/" rel="tag">Reconciliation</a>, <a href="https://notyouraverageindian.wordpress.com/tag/resurgence/" rel="tag">resurgence</a>, <a href="https://notyouraverageindian.wordpress.com/tag/stevengalloway/" rel="tag">stevengalloway</a>, <a href="https://notyouraverageindian.wordpress.com/tag/twitter/" rel="tag">twitter</a>, <a href="https://notyouraverageindian.wordpress.com/tag/two-spirit/" rel="tag">two-spirit</a>, <a href="https://notyouraverageindian.wordpress.com/tag/twospirit/" rel="tag">twospirit</a>, <a href="https://notyouraverageindian.wordpress.com/tag/ubc/" rel="tag">UBC</a>, <a href="https://notyouraverageindian.wordpress.com/tag/whiteness/" rel="tag">whiteness</a>, <a href="https://notyouraverageindian.wordpress.com/tag/whitesupremacy/" rel="tag">whitesupremacy</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://notyouraverageindian.wordpress.com/2015/08/18/zibi-allies-bullies-and-development/" rel="prev"><span class="meta-nav">&larr;</span> Zibi &#8211; Allies, Bullies and&nbsp;Development</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>10 Reasons Why Joseph Boyden is a Problem and Should Go&nbsp;Away</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="post pingback">
		<p>Pingback: <a href='http://apihtawikosisan.com/2017/03/all-that-needs-to-be-said-about-joseph-boyden/' rel='external nofollow' class='url'>All that needs to be said about Joseph Boyden | âpihtawikosisân</a></p>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-62">
		<article id="comment-62" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/539706db14ad54a568f0ffc6bd37d187?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/603778707/' rel='external nofollow' class='url'>Julie Rak</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/#comment-62"><time pubdate datetime="2017-03-07T18:20:32+00:00">
					March 7, 2017 at 6:20 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>This is fantastic. Thank you!</p>
<p>Regards, Julie Rak<br />
Settler, originator, sponsor and co-author of the UBCAccountable Counter-Letter<br />
Not a fan of Joseph Boyden. At all.</p>
<p id="comment-like-62" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?like_comment=62&#038;_wpnonce=c03a6c242d" class="comment-like-link needs-login" rel="nofollow" data-blog="86009954"><span>Like</span></a><span id="comment-like-count-62" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?replytocom=62#respond' onclick='return addComment.moveForm( "comment-62", "62", "respond", "145" )' aria-label='Reply to Julie Rak'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://sbstewartlaing.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/' rel='external nofollow' class='url'>10 Reasons Why Joseph Boyden is a Problem and Should Go Away | S. B. Stewart-Laing</a></p>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-64">
		<article id="comment-64" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/88586a8d253494e2f0bfc168884209ad?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">You Know</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/#comment-64"><time pubdate datetime="2017-03-07T18:38:59+00:00">
					March 7, 2017 at 6:38 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Great piece! (Delete the editor&#8217;s note at the end of #7.)</p>
<p id="comment-like-64" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?like_comment=64&#038;_wpnonce=d39febbac7" class="comment-like-link needs-login" rel="nofollow" data-blog="86009954"><span>Like</span></a><span id="comment-like-count-64" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?replytocom=64#respond' onclick='return addComment.moveForm( "comment-64", "64", "respond", "145" )' aria-label='Reply to You Know'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-haifischgeweint even thread-even depth-1 highlander-comment" id="li-comment-65">
		<article id="comment-65" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d1cf645fbe6b4e1cb72cc1a8371da1fa?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://haifischgeweint.wordpress.com' rel='external nofollow' class='url'>HaifischGeweint</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/#comment-65"><time pubdate datetime="2017-03-07T20:09:55+00:00">
					March 7, 2017 at 8:09 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Reblogged this on <a href="https://haifischgeweint.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/" rel="nofollow">HaifischGeweint</a>.</p>
<p id="comment-like-65" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?like_comment=65&#038;_wpnonce=c2821eb0f9" class="comment-like-link needs-login" rel="nofollow" data-blog="86009954"><span>Like</span></a><span id="comment-like-count-65" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?replytocom=65#respond' onclick='return addComment.moveForm( "comment-65", "65", "respond", "145" )' aria-label='Reply to HaifischGeweint'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-66">
		<article id="comment-66" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/848730969c3e6178d630ef26054d1670?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Mikisew Ballantyne</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/#comment-66"><time pubdate datetime="2017-03-08T02:10:13+00:00">
					March 8, 2017 at 2:10 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Couldn&#8217;t say it better. Reminds me of some academics and lawyers I have come across along the way. Glad we are still able to discern authenticity! True indigenous talent is out there!</p>
<p id="comment-like-66" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?like_comment=66&#038;_wpnonce=7c17b1d0dc" class="comment-like-link needs-login" rel="nofollow" data-blog="86009954"><span>Like</span></a><span id="comment-like-count-66" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/?replytocom=66#respond' onclick='return addComment.moveForm( "comment-66", "66", "respond", "145" )' aria-label='Reply to Mikisew Ballantyne'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://notyouraverageindian.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="845d32839c" /><input type="hidden" name="_wp_http_referer" value="/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnotyouraverageindian.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="603efcb9db" /></p>
<input type="hidden" name="genseq" value="1489158749" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="image-3" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=400&amp;h=124" class="alignnone" width="400" height="124" /></div>
</aside><aside id="archives-7" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://notyouraverageindian.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://notyouraverageindian.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://notyouraverageindian.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://notyouraverageindian.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://notyouraverageindian.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://notyouraverageindian.wordpress.com/2015/02/'> February 2015 </option>

		</select>
		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow This Blog!</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 78 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="86009954"/>
						<input type="hidden" name="source" value="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="172a1667fb" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="search-7" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://notyouraverageindian.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">help make more content like this a reality</h1>			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=8923LES9C3J9Q" target="_blank" rel="nofollow"><img src="https://www.paypal.com/en_US/i/btn/x-click-but21.gif" alt="" /></a></div>
		</aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts!</h1>		<ul>
					<li>
				<a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/">10 Reasons Why Joseph Boyden is a Problem and Should Go&nbsp;Away</a>
							<span class="post-date">March 7, 2017</span>
						</li>
					<li>
				<a href="https://notyouraverageindian.wordpress.com/2015/08/18/zibi-allies-bullies-and-development/">Zibi &#8211; Allies, Bullies and&nbsp;Development</a>
							<span class="post-date">August 18, 2015</span>
						</li>
					<li>
				<a href="https://notyouraverageindian.wordpress.com/2015/07/15/fake-feathered-chiefs/">Fake Feathered Chiefs &#8212; Lets&nbsp;Talk.</a>
							<span class="post-date">July 15, 2015</span>
						</li>
					<li>
				<a href="https://notyouraverageindian.wordpress.com/2015/04/10/rcmp-70-of-murdered-indigenous-women-killed-by-indigenous-men-misleading-and-dangerous-statistic/">RCMP: 70% of Murdered Indigenous Women Killed By Indigenous Men &#8211; Misleading and Dangerous&nbsp;Statistic</a>
							<span class="post-date">April 10, 2015</span>
						</li>
					<li>
				<a href="https://notyouraverageindian.wordpress.com/2015/03/08/fighting-colonialism-from-within-the-futile-fight/">Fighting Colonialism From Within: The Futile&nbsp;Fight</a>
							<span class="post-date">March 8, 2015</span>
						</li>
				</ul>
		</aside>		<aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Post</h1><ul>				<li>
										<a href="https://notyouraverageindian.wordpress.com/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/" class="bump-view" data-bump-view="tp">
						10 Reasons Why Joseph Boyden is a Problem and Should Go Away					</a>
									</li>
							<li>
										<a href="https://notyouraverageindian.wordpress.com/2015/03/08/fighting-colonialism-from-within-the-futile-fight/" class="bump-view" data-bump-view="tp">
						Fighting Colonialism From Within: The Futile Fight					</a>
									</li>
							<li>
										<a href="https://notyouraverageindian.wordpress.com/about/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://notyouraverageindian.wordpress.com/2015/08/18/zibi-allies-bullies-and-development/" class="bump-view" data-bump-view="tp">
						Zibi - Allies, Bullies and Development					</a>
									</li>
							<li>
										<a href="https://notyouraverageindian.wordpress.com/2015/02/28/terrorist-twins-claiming-to-be-algonquin-so-what/" class="bump-view" data-bump-view="tp">
						Terrorist Twins Claiming to be Algonquin --- SO WHAT					</a>
									</li>
							<li>
										<a href="https://notyouraverageindian.wordpress.com/2015/04/10/rcmp-70-of-murdered-indigenous-women-killed-by-indigenous-men-misleading-and-dangerous-statistic/" class="bump-view" data-bump-view="tp">
						RCMP: 70% of Murdered Indigenous Women Killed By Indigenous Men - Misleading and Dangerous Statistic					</a>
									</li>
							<li>
										<a href="https://notyouraverageindian.wordpress.com/2015/07/15/fake-feathered-chiefs/" class="bump-view" data-bump-view="tp">
						Fake Feathered Chiefs -- Lets Talk.					</a>
									</li>
			</ul></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201710y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-539706db14ad54a568f0ffc6bd37d187">
	</div>
	<div class="grofile-hash-map-88586a8d253494e2f0bfc168884209ad">
	</div>
	<div class="grofile-hash-map-d1cf645fbe6b4e1cb72cc1a8371da1fa">
	</div>
	<div class="grofile-hash-map-848730969c3e6178d630ef26054d1670">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/notyouraverageindian.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/notyouraverageindian.wordpress.com\/wp-login.php?action=logout&_wpnonce=2de297ec94","homeURL":"https:\/\/notyouraverageindian.wordpress.com\/","postID":"145","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="86009954" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://notyouraverageindian.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="not your      average     indian " />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a9435e3e01" /><input type="hidden" name="_wp_http_referer" value="/2017/03/07/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/notyouraverageindian.wordpress.com\/2017\/03\/07\/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away\/":145};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"86009954","siteName":"not your      average     indian ","siteURL":"http:\/\/notyouraverageindian.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/notyouraverageindian.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnotyouraverageindian.wordpress.com%2F2017%2F03%2F07%2F10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away%2F","themeURL":"https:\/\/wordpress.com\/themes\/hemingway-rewritten\/","xhrURL":"https:\/\/notyouraverageindian.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"aec4d7eef2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"172a1667fb\" \/>","referer":"https:\/\/notyouraverageindian.wordpress.com\/2017\/03\/07\/10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/notyouraverageindian.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnotyouraverageindian.wordpress.com%2F2017%2F03%2F07%2F10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away%2F","postID":"145","shortlink":"http:\/\/wp.me\/p5OT7k-2l","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/notyouraverageindian.wordpress.com\/145","statsLink":"https:\/\/wordpress.com\/stats\/post\/145\/notyouraverageindian.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 78 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/notyouraverageindian.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnotyouraverageindian.wordpress.com%2F2017%2F03%2F07%2F10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/notyouraverageindian.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f09aec4c13","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/notyouraverageindian.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnotyouraverageindian.wordpress.com%2F2017%2F03%2F07%2F10-reasons-why-joseph-boyden-is-a-problem-and-should-go-away%2F","blog_id":"86009954","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=86009954&v=wpcom&tz=0&user_id=0&subd=notyouraverageindian","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkt1ugzAMhV9oIa3Wi/Vi2rOEYMAhf7MTKG+/oK2MTgipu7J17O/IdiKnKHTwCXyShmUDI2qIt8rwi9yUXBbR5g49S4sDsPzMkKFXvrFAB806OFck8Q2Zha4lTxjhGehB+AumHlxpi7mWJUPfTWoWBBNhKvUF35GfN/FqxE4lDP9gecBYhveDaIPOLFpcD4xe29w8rkkQ7VwVp4MbqabURa1IOsUJqGQijECEi9mqHTnoZZnFYc32huL4O8dWN+UH0PwTqm3X3osqCpnBSgMpKj2Iu3DAxMBJtFYhSe4VlbveY4E+3Pv58nY9nS7n16v5AoGrC4U='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'86009954','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'86009954','v':'wpcom','tz':'0','user_id':'0','post':'145','subd':'notyouraverageindian'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhifnkzLnpHSi4rc3h3VFYwQ2p+bm9saFFYTEpjNjIrLXFWUS5mKzJmV20/QS9SVDl8UFhfV1MwLz12X1hyQ1FOeE5ndWllZGFhU1t3K01RWG5vbyVob18rZTY/XXpSRkIsa2F1MWVod0hbcEZPcERwV2ZBN0JFUlo0cVZsZS8tPU16dTd5eEclUnY/S1l0Vi9GdGZ1ayxfenE1dG5rTlhqaEctZjJMcXp+L1lnOVZBSGF8NE09Ym4mMCY5TkRbaWtLRUY3PUJwZWQzS2JLNW5uTyYrLTF1Z0hFVkFuNkMrOUhsQVB8VEUtcVJCSFYxZlJkS3FRb1srX28sRFlffExKOWx4M2lxJnEr'}]);
_stq.push([ 'clickTrackerInit', '86009954', '145' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 256 seconds ago
	generated in 0.195 seconds
	served from batcache in 0.002 seconds
	expires in 44 seconds
-->
